Council Update.

Forum / Technical Issues / Council Update.
AuthorThread
Splitter
Novice



Date: 17/5/2008 at 0:49

For some reason I'm not getting one when there are new postings in the sector forum, but I am getting them on my other account for the zaulu forum, help?

CriaL
Novice
Location: United states

Date: 18/5/2008 at 6:20

I have the exact same problem, just different sector (the better one) ;-)

Splitter
Novice



Date: 18/5/2008 at 21:28

latest update, sometimes it works, mostly it doesn't.

Pestilence
Advanced Poster
(Moderator)
Location: Australia



Date: 9/6/2008 at 2:04

is this still an issue?

Splitter
Novice



Date: 9/6/2008 at 10:37

yeah.
atm it never tells me when theres a new posting in the sector forum.

Splitter
Novice



Date: 25/6/2008 at 13:00

still isn't working...

Splitter
Novice



Date: 22/7/2008 at 15:33

just so you know.


this still doesn't work.

Venom
Advanced Poster
(Moderator)
Location: Bishops stortford, England



Date: 22/7/2008 at 17:10

I am still trying to contact Pesti, hopefully he will have this sorted soon :)

Splitter
Novice



Date: 22/7/2008 at 19:09

theres no rush...
I don't mind if this feature never gets fixed tbqh, but as it's offered it should be available, you understand me?

Login to the Forum

To reply to this thread please login to the Atorian Forum:

If you do not have a forum account click here.

Forum Username:
Password:

By logging into the Atorian Community Forum you are agreeing to abide by the Forum Rules and agreeing to the Privacy Policy. To view the Privacy Policy and forum rules click here.